Email delivery errors
Incident Report for Enchant
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 05:50 UTC
Monitoring
There was a major outage with one of our email service providers. Although they have not yet fully recovered on their end, we are seeing stable bidirectional email flow at this time and are continuing to monitor the situation.
Posted Aug 07, 2020 - 03:00 UTC
Identified
We're currently experiencing email delivery delays. You may see emails stuck in your Outbox with an error or may experiencing incoming email delays. We're aware of the issue and are working to resolve this. Any emails that are stuck in your Outbox will get delivered when the underlying issue is resolved.
Posted Aug 06, 2020 - 22:15 UTC
This incident affected: Email Delivery.