Updates not going to Slack
Incident Report for Enchant
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 15:17 UTC
Investigating
Outbound updates to Slack channels are not being delivered due to errors being raised by the Slack API.

We're working with Slack to resolve this.
Posted Feb 19, 2020 - 14:12 UTC
This incident affected: Integrations.